Android

Firebase Dependency Conflict

This post will help you to troubleshoot the firebase dependencies conflict issue you get when the integrating CometChat Android SDK

Web

Which browsers are supported by CometChat?

CometChat is built and tested to work in the following web browsers. It may work in other browsers but these are not officially supported. Web browsers support for CometChat: Chrome (Latest version) Firefox (Latest version) Safari 10 and later Edge If you find that you are using an outdated browser, you can upgrade it here.