Firebase Dependency Conflict

You get Firebase dependency conflicts when the version of Firebase dependency is different from the dependency from our library. To solve this issue you can exclude the Firebase dependencies from CometChat SDK as follows:

        compile ('com.inscripts:CometChat:x.x.x',{
        exclude group: 'com.google.firebase'
    })

        compile ('com.inscripts:CometChatUI:x.x.x',{
        exclude group: 'com.google.firebase'
    })